Connexion / Login
Incident Report for Petal - Xacte
Resolved
L'incident a été résolu.
The incident has been resolved.
Posted Aug 25, 2020 - 11:40 EDT
Identified
Les nouvelles connexions ne sont pas fonctionnelles, nous avons identifié la cause et sommes en voie de résoudre le problème.
New connections (logins) are not working, the cause has been identified and we are working on resolving the issue.
Posted Aug 25, 2020 - 10:50 EDT
This incident affected: Website.